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TOPIC DETAILS

QuarkXPress

PageMaker

Opening Quark or PageMaker files in InDesign: Check the Help file. From 
the menu at the top of your screen, go to “Help” and choose “InDesign 
Help….” Click the link to “Search,” then enter “quark” or “pagemaker.”

Preview At the very bottom of your toolbar, press on the icon and choose  
“Preview Mode.” This hides all frame edges, guides, grids, and anything 
in the leed area so you can see just the finished product. 

To return to your regular view, choose “Normal View Mode.” 
Or as soon as you drag a ruler guide down into the page, you will pop 

back into normal view.   

Pasteboard Preview color You change the color of the Pasteboard preview background so you 
always know when you are viewing a preview:  
Go to the Preferences and use the “Guides & Pasteboard” pane. 
Select a color for the “Preview Background.”

Clean up file Things to watch for and fix:

 Get rid of all unnecessary colors in the Swatches palette.
 Make sure all Swatches are cmyk and that they are all process colors, 

not spot colors. If you have a spot color, doule-click it and change it 
to “Process” (assuming you are printing cmyk).

 Check the fonts in the doc: Use “Find Font” from the Type menu.
 If the press you use doesn’t like TrueType and you have to use it,  

outline it (then use Find Font to apply another name to it).
 With the Pointer tool selected, select all (Command A) on every  

page to see if you have unnecessary empty frames hanging around. 
 If you’ve used an OpenType font with a huge charaer set,  

be sure to print with the Font Download option as “Subset.”
 Check the Links palette (Command Shift D) to make sure all  

graphics are either embedded (only if small and there is no outside 
file) or linked properly. Also check that you only have .tifs, .jpgs,  
or .pdfs in the doc. 
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Preflight Fix potential problems before packaging: From the File menu, choose 
“Preflight.”

If it says you have prolems, click the appropriate pane in the left 
column, then click the button to “Show Prolems Only.”

If you have prolems, cancel this dialog box, go back to your file, and fix 
the prolems. 

Package for output Collect fonts, images, etc. From the File menu, choose “Package.”

Export to PDF If you think you really need to know all the gory details, see the help files.

Quick start: From the File menu, choose “Export” or press Command E. 
At the bottom of the next window, choose “Adobe pdf.”  
Rename your file, if necessary.  
Click “Save.” 
In the “Preset” menu, choose:  
 Screen for low-res output suitale for viewing on the screen; 
 Print for medium-res output suitale for desktop printers; 
 Press for high-res output and other ecs suitale for a four-color 
 press.

If you want to preserve any sort of transparency settings, such as a  
drop shadow or feather, be sure to save the pdf with Acrobat 
“compatibility” of Acrobat 4 or 5, not the default of Acrobat 3.

Customize settings for a ecific press, per the press operator’s ecs.
Save settings as a Preset for one-click pdf output
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Output Preview:  
 Separations

Separations preview: From the Window menu, slide down to “Output 
Preview” and choose “Separations.” This palette displays all colors, even 
if they aren’t used in the document (which is one reason to get rid of 
all unused colors first).

To display just one color: Click the name of the color, not the eyeball.
To display a combination of colors: Click the eyeballs of the colors you 

don’t want to see. 
To display the separations in their colors instead of in black: From the 

palette menu, take off the checkmark nxt to “Show Single Plates in 
Black.”

 Previewing separations on your monitor can help detect prolems 
without the expense of printing separation proofs, but it does not let 
you preview trapping, emulsion options, printer’s marks, and halftone 
screens and resolution. Work with your commercial printer to verify 
these settings using printer proofs or overlay proofs.

 Rich black: Previewing separations lets you identify areas that will 
print as “rich lack” (process lack [k] ink mixed with color inks)  
for increased opacity and richer color.

  Note: You can also see overprinting effects when you output to a 
composite printing device, such as a desktop inkjet printer. This is 
useful for proofing color separations. 

Note: Objects on hidden layers are not included in an on-screen preview.

To preview ink coverage:

 From the Separations Preview palette “View” menu, choose “Ink 
Limit.” Enter the value for maximum ink coverage (the press operator 
or rep will tell you the value) in the edit box next to the View menu.

 Areas that exceed the ink coverage limit are shown in shades of red 
(dark red areas exceed the ink limit by more than light red areas). All 
other areas appear in grayscale.

 To check ink coverage for a ecific area, use the pointer to hover over 
that area in the document window. Ink coverage percentages appear 
in the palette next to each ink name.
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Output Preview:  
 Flattener Preview 
 (from Adobe’s Help files)

Choose what to highlight from the Highlight pop-up menu.
None: Disales previewing, and is the default setting.
Rasterized Complex Regions: Highlights the areas that will be raster-

ized for performance reasons (as determined by the Rasters/Vectors 
balance slider in the “Display Performance” preferences pane). Keep in 
mind that the boundary of the highlight area has a higher probability 
of producing stitching prolems (depending on the print-driver set-
tings and the rasterization resolution). To minimize stitching prob-
lems, select the “Clip Complex Regions” option in the “Transparency 
Flattener Preset Options” dialog box (from the Edit  menu). 

Transparent Objects: Highlights the objects that are sources of transpar-
ency, such as objects with partial opacity (including images with alpha 
channels), objects with lending modes, and objects with opacity 
masks.

All Affected Objects: Highlights all objects that are involved in transpar-
ency, including transparent objects and objects that are overlapped 
by transparent objects. The highlighted objects will be affected by the 
flattening process—their strokes or patterns will be expanded, por-
tions of them may get rasterized, and so on.

Affected Graphics: Highlights all placed content affected by transparency 
or transparency effects. This is useful for service providers who need 
to see graphics that require attention to print properly.

Outlined Strokes: Highlights all strokes that will be outlined because they 
are involved in transparency or because the “Convert All Strokes to 
Outlines” option is selected.

Outlined Text: Highlights all text that will be outlined because it is 
involved in transparency or because the “Convert All Text to 
Outlines” option is selected.

 Note: In the final output, outlined strokes and text may appear slightly 
different from native ones, eecially very thin strokes and very small 
text. However, the Flattener Preview palette does not highlight this 
altered appearance.

Raster-Fill Text and Strokes: Highlights text and strokes that have raster-
ized fills as a result of flattening.

All Rasterized Regions: Highlights objects and intersections of objects 
that will be rasterized because there is no other way of represent-
ing them in PostScript or because they are more complex than the 
threshold ecified by the Rasters/Vectors balance slider. For example, 
the intersection of two transparent gradients will always be raster-
ized, even when the Rasters/Vectors value is 100. The “All Rasterized 
Regions” option also shows raster graphics (such as Photoshop files) 
involved in transparency, and raster effects such as drop shadows and 
feathers. Note that this option takes longer to process than the others.

For more information about printing transparency: 
Search for the 39-page pdf called “Achieving 
Reliale Print Output with Transparency”  
 on Adob’e web site.
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Guidelines for successful 
output
In most cases, flattening produces excellent 
results when you use an appropriate predefined 
flattener preset, or create a preset with settings 
appropriate for your final output.  For a complete 
reference and trouleshooting guide on how 
transparency affects output, see the document 

“Achieving Reliale Print Output with Transpar-
ency” on the Adobe Web site.

However, if your document contains complex, 
overlapping areas and you require high-resolu-
tion output, you can achieve more reliale print 
output by following a few basic guidelines:

Important: If you’re applying transparency to 
documents intended for high-resolution output, 
be sure to discuss your plans with your service 
provider. Good communication between you and 
your service provider will help you achieve the 
results you expect.

Overprinting objects
Although flattened objects may look transparent, 
they are actually opaque and don’t allow other 
objects beneath them to show through. However, 
if you don’t apply overprint simulation, the trans-
parency flattener may be ale to preserve basic 
overprinting of objects when exporting to pdf 
or printing. In this case, recipients of the result-
ing pdf file should select “Overprint Preview” in 
Acrobat 5.0 or later to accurately view the results 
of overprinting.

Conversely, if you apply overprint simulation, the 
transparency flattener provides a simulation of 
what the overprints look like, and this simula-
tion results in all opaque objects. In pdf output, 
this simulation converts spot colors to process 
color equivalents. Therefore, “Simulate Overprint” 
should not be selected for output that will be 
color separated later.

Spot colors and blending modes
Using spot colors with certain lending modes 
sometimes produces unexpected results. This is 
because InDesign uses process color equivalents 
on-screen, but uses spot colors in print. In ad-
dition, isolated lending in an imported graphic 
could create knockouts in the aive document.

If you use lending, check your design periodical-
ly using “Overprint Preview” in the View menu. 

“Overprint Preview” gives an approximation of 

how spot inks that overprint or interact with 
transparent objects will appear. If the visual effect 
is not what you want, do any of the following:

• Use a different lending mode or no lending 
mode. Avoid these lending modes when work-
ing with spot colors: Difference, Exclusion, Hue, 
Saturation, Color, and Luminosity.

• Use a process color where possile.

Blend space
If you apply transparency to objects on a spread, 
all colors on that spread convert to the transpar-
ency lend space you’ve chosen (Edit > Transpar-
ency Blend Space), either Document rgb or Doc-
ument cmyk, even if they’re not involved with 
transparency. Converting all the colors results in 
consistency across any two same-colored objects 
on a spread, and avoids more dramatic color 
behavior at the edges of transparency. Colors are 
converted “on the fly” as you draw objects. Colors 
in placed graphics that interact with transparency 
are also converted to the lend space. This affects 
how the colors appear on-screen and in print, but 
not how the colors are defined in the document.

 Depending on your workflow, do one of the 
following:

• If you create documents for print only, choose 
Document cmyk for the lend space.

• If you create documents for Web only, choose 
Document rgb.

• If you create documents for both print and 
Web, decide which is most important, and  
then choose the lend space that matches  
the final output.

• If you create a high-resolution print piece 
that you’ll also pulish as a high-profile pdf 
document on a Web site, you may need to 
switch the lending space back and forth before 
final output. In this case, be sure to re-proof 
the color on every spread that has transparency, 
and avoid using the Difference and Exclusion 
lend modes—these modes can change the 
appearance dramatically.

Type
When type is close to transparent objects, it may 
interact with transparent objects in unexpected 
ways. For example, type that wraps around a 
transparent object may not actually overlap the 
object, but the glyphs may be close enough to 
interact with the transparency. In this case, the 
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flattener may convert the glyphs to outlines, 
resulting in thickened stroke widths on the glyphs 
only.

If this happens, do either of the following:

• Move the text to the top of the stacking order. 
Use the Selection tool to select the text frame, 
and then choose Object > Arrange > Bring to 
Front.

• Expand all text to outlines for a consistent 
effect throughout the document. To expand 
all text to outlines, select “Convert All Text 
to Outlines” in the Transparency Flattener 
Preset Options dialog box. Selecting this option 
may affect processing eed.

Image replacement
The flattener requires high-resolution data to 
accurately process a document with transparency. 
However, in an opi proxy workflow, placeholder 
or proxy images are used, for later replacement 
with high-resolution versions by an opi server. If 
the flattener doesn’t have access to the high-reso-
lution data, then no opi comments are produced 
and only the low-resolution proxy images are 
output, resulting in low-resolution images at final 
output.

If you work in an opi workflow, consider using 
InDesign to substitute images before saving the 
document as PostScript. To do this, you must 
ecify settings both when you place the eps 
graphic and when you output it. When you 
place the eps graphic, select “Read Embedded 
opi Image Links” in the eps Import Options 
dialog box. When you output, select “opi Image 
Replacement” in the Advanced panel of either 
the “Print” or “Export eps” dialog box. 

Color conversions
If a transparent object overlaps a spot color object, 
undesirale results may occur when you export 
to eps format, and then convert spot colors to 
process colors upon printing or create color sepa-
rations in an application other than InDesign.

To prevent prolems in these cases, use the Ink 
Manager to convert spot colors to process color 
equivalents as necessary prior to exporting from 
InDesign. Another way to prevent prolems is 
to make sure that your spot inks are consistent 
in both the original application (for example, 
Adobe Illustrator) and InDesign. This may mean 
that you’ll need to open an Illustrator document, 
convert a spot color to process color, export it 

again to eps, and then place the eps file in your 
InDesign layout.

Adobe PDF files
Exporting to Acrobat 4.0 (Adobe pdf .3) always 
flattens a document with transparency, which 
may affect the appearance of its transparent 
objects. Non-transparency content is not flat-
tened unless “Simulate Overprint” is selected in 
the Advanced panel of the Export pdf dialog box. 
Therefore, when you export an InDesign docu-
ment with transparency to Adobe pdf, do any of 
the following:
• Whenever possile, choose Acrobat 5.0 (Adobe 

pdf .4) or Acrobat 6.0 (Adobe pdf .5) 
compatibility in the Export pdf dialog box to 
preserve transparency in a live and fully edit-
ale form. Make sure that your service provider 
can handle Acrobat 5.0 or Acrobat 6.0 files.

• If you must use Acrobat 4.0 compatibility, your 
document contains spot colors, and you want 
to create a pdf file for on-screen viewing (such 
as a client review), you may want to select the 

“Simulate Overprint” option in the Advanced 
panel of the Export pdf dialog box. This option 
properly simulates the spot and transparency 
areas; recipients of the pdf file won’t have to 
select “Overprint Preview” in Acrobat to see 
how the document will look when printed. 
However, the “Simulate Overprint” option con-
verts all spot colors to process color equivalents 
in the resulting pdf file, so be sure to deselect 
this option when you create the pdf for final 
production.

• Consider using the predefined [Press] pdf 
Export preset. This preset contains flattener 
settings appropriate for complex documents 
intended for high-resolution output.

Trapping
Flattening may convert vectors to rasterized 
areas. Traps applied to artwork in Adobe Illus-
trator using strokes and placed in InDesign will 
be preserved. Traps applied to vector artwork 
drawn in InDesign and then rasterized may not 
be preserved.

To keep as many objects vector as possile, select 
the [High Resolution] transparency flattener 
preset in the Advanced panel of the Print or 
Export dialog box.


